Ubuntu VDR DVB-S2 mittels Xine und VDPAU - Betriebssystem

Aus VDR Wiki
(Unterschied zwischen Versionen)
Wechseln zu: Navigation, Suche
(Systempakete installieren)
Zeile 1: Zeile 1:
 
==Systempakete installieren==
 
==Systempakete installieren==
 
apt-get install openssh-server samba imagemagick libmagick++-dev libcap-dev mercurial cvs subversion libncurses-dev zlib1g-dev autoconf libtool automake pkg-config gettext liba52-0.7.4-dev libmp3lame-dev libvorbis-dev libpng12-dev libx11-dev libxv-dev libasound2-dev libcdio-dev libvcdinfo-dev libavcodec-dev libpostproc-dev libncursesw5-dev libextractor-dev
 
apt-get install openssh-server samba imagemagick libmagick++-dev libcap-dev mercurial cvs subversion libncurses-dev zlib1g-dev autoconf libtool automake pkg-config gettext liba52-0.7.4-dev libmp3lame-dev libvorbis-dev libpng12-dev libx11-dev libxv-dev libasound2-dev libcdio-dev libvcdinfo-dev libavcodec-dev libpostproc-dev libncursesw5-dev libextractor-dev
 +
 +
apt-get update
 +
apt-get upgrade
 +
init 6

Version vom 17. August 2009, 20:15 Uhr

Systempakete installieren

apt-get install openssh-server samba imagemagick libmagick++-dev libcap-dev mercurial cvs subversion libncurses-dev zlib1g-dev autoconf libtool automake pkg-config gettext liba52-0.7.4-dev libmp3lame-dev libvorbis-dev libpng12-dev libx11-dev libxv-dev libasound2-dev libcdio-dev libvcdinfo-dev libavcodec-dev libpostproc-dev libncursesw5-dev libextractor-dev

apt-get update
apt-get upgrade
init 6